San Jose B2 internet outage

Incident Report for Company Alerts

Resolved

We have not seen any issues with SJ B2 internet since yesterday at 4:17pm.
Posted Aug 01, 2023 - 08:22 PDT

Monitoring

All - the outage at San Jose B2 has been resolved by Comcast. We will monitor until tomorrow for any further issues.
Posted Jul 31, 2023 - 16:19 PDT

Identified

Hello all, the internet at SJ B2 is down. Comcast has reported an area outage that is impacting San Jose B2 only. They expect services to be restored by 3PM at the latest. Please reach out to IT with any questions.
Posted Jul 31, 2023 - 14:09 PDT
This incident affected: Site Locations (San Jose Site).