SJ Building 2 Internet Outage

Incident Report for Company Alerts

Resolved

All, the internet at SJ Building 2 has been restored and services appear to be fully functional. Please reach out to IT if you notice any issues.
Posted Nov 08, 2023 - 11:59 PST

Identified

Hi all, Comcast is reporting that they are performing maintenance on the circuit that provides internet to SJ Building 2, which has caused an internet outage. They have reported that they expect service to be restored by 1:30pm. We will provide more updates as they become available.
Posted Nov 08, 2023 - 10:59 PST
This incident affected: Site Locations (San Jose Site).