All - we have not seen any issues in San Jose since the replacement of the backup battery, and are declaring this incident resolved. We will communicate a breakdown of what occurred in the next huddle.
Posted Jul 27, 2023 - 08:10 PDT
Monitoring
All: internet at San Jose B1 has been restored. We will continue to monitor the situation until start of business tomorrow morning (7/27). Please reach out to IT if you are experiencing any issues.
Posted Jul 26, 2023 - 13:00 PDT
Update
All: IT is putting in a replacement backup battery in the MPOE. Once complete, internet at the site should be restored. We estimate this to be done by 12:45pm. Further updates will be provided shortly.
Posted Jul 26, 2023 - 12:17 PDT
Identified
All: IT believes we have identified the issue as being with our backup battery that supports the AT&T equipment in the Main Point Of Entry (MPOE) for building 1. We are working on resolving the issue with power delivery and we expect to have an estimated time to resolution soon.
Posted Jul 26, 2023 - 11:43 PDT
Update
All: we are still working with AT&T to determine the root cause of the internet outage. Unfortunately, the backup circuit is also not working at this time. We do not currently have an estimated time to resolution but will continue to provide any pertinent information as it becomes available.
Posted Jul 26, 2023 - 11:02 PDT
Investigating
The internet in San Jose has dropped again. We are actively investigating and working with carrier support to identify and resolve the issue.
Posted Jul 26, 2023 - 08:49 PDT
Monitoring
Hello all, this morning at 7:49 AM, San Jose (building 1) experienced a brief internet outage. All services were restored by 7:55 AM. We are currently monitoring to ensure there are no continued problems. The internet connection did not fail over to backup, and IT is investigating why that is. Please reach out to the helpdesk if you are experiencing any issues.
Posted Jul 26, 2023 - 07:57 PDT
This incident affected: Site Locations (San Jose Site).