The IT department has monitored the San Jose network for the last week. After seeing no issues, we are declaring the overarching packet loss issue as solved. Please submit a ticket if you notice any further network issues.
Posted Feb 06, 2023 - 08:24 PST
Monitoring
Hello all,
The new router has been swapped in and the internet at the site is showing as operational. IT will continue to monitor the network for any problems over the next several days. Please submit a ticket if you have any questions or problems.
Posted Jan 27, 2023 - 12:11 PST
Update
Hello team,
IT will be replacing the faulty router in San Jose tomorrow (1/27), at approximately 12:00pm. We expect the site internet to disconnect for less than 10 minutes during this time. We will provide another update once the swap has been completed and everything is operational.
Please submit a ticket if you have any questions about this.
Thank you, Your IT Team
Posted Jan 26, 2023 - 15:01 PST
Identified
Hi Team - IT has identified the issue as being with the service provider's hardware (router). We are working with AT&T to come to a permanent resolution.
At this time, packet drops have stopped and normal network operations have resumed. Further updates will be provided when they are available.
Posted Dec 15, 2022 - 14:48 PST
Update
Hi Team, we are seeing that the network issues are currently active in San Jose. IT is in communication with AT&T to continue troubleshooting. We will post updates as they become available.
Posted Dec 15, 2022 - 12:45 PST
Update
Hi Team - IT has completed the cutover of the AT&T router to the new power source. All services appear to be operational at this time. Further testing and troubleshooting will occur over the next few days.
Posted Dec 14, 2022 - 17:07 PST
Update
Hi Team - IT will be cutting over the AT&T router to a new power source at 4:45PM today. This will incur brief network downtime while the router boots back up. Thank you!
Posted Dec 14, 2022 - 15:23 PST
Update
Hi Team - IT is aware of the intermittent network drops that occurred yesterday. IT is in communication with AT&T support and monitoring the network closely. No drops have been observed today, yet. IT will communicate if anything changes.
Posted Dec 14, 2022 - 11:46 PST
Investigating
San Jose has restarted dropping packets. IT is in communication with all related vendors to troubleshoot.
Posted Dec 13, 2022 - 17:24 PST
This incident affected: Site Locations (San Jose Site).