Good Morning Team - At this point in time, the San Jose network has been stable for a long enough period that IT is moving to close out this incident. Please report any network issues to IT immediately, but at this stage, IT believes the issues to be resolved. Thank you!
Posted Dec 12, 2022 - 11:09 PST
Update
Network has returned to normal operation; IT is monitoring for further packet loss.
Posted Nov 22, 2022 - 15:08 PST
Update
Hi Team - IT will be dropping the network briefly to change the power source of the AT&T router. The network will go down momentarily during this change.
Posted Nov 22, 2022 - 14:49 PST
Update
Hi Team - Packet drops have been noted on the San Jose network once again. Please switch to your hotspot if the network is too unstable for you to perform your work. Thank you.
Posted Nov 22, 2022 - 12:28 PST
Update
Hi Team - IT is continuing to monitor the network. Should drops pick up again, please revert to utilizing your hotspot for internet connection. Please reach out to IT if you have any questions.
Posted Nov 22, 2022 - 08:48 PST
Update
The router swap is complete. Network operations have returned to normal. IT is moving to monitor the network in case packet drops resurface. This incident will remain open until sufficient time has passed without packet drops on the network.
Posted Nov 21, 2022 - 17:51 PST
Update
Hi Team - The new router has arrived, and the replacement will start shortly. Please expect intermittent network downtime for the next few hours.
Posted Nov 21, 2022 - 16:01 PST
Update
AT&T will be proceeding with another router replacement today. The ETA on the replacement is 2:30-3pm and the replacement will take around 3 hours. When the replacement starts, IT anticipates 5-10 minutes of downtime prior to the failover connection kicking in. During the replacement, the network will be up but connections to shared drives from on-site will be down. At the end of the replacement period the network will have intermittent downtime as the connection is being brought back online and tested. IT will send out further notifications as the replacement approaches and more information becomes available.
Posted Nov 21, 2022 - 11:21 PST
Investigating
IT has identified that the San Jose site is experiencing packet drops again this morning, and are actively investigating the issue. If you are onsite, we recommend that you use a mobile hotspot connection to your computer for the huddle and any other calls.
Posted Nov 21, 2022 - 08:16 PST
This incident affected: Site Locations (San Jose Site).