Hello all, the issues with the internet at SJ B2 appear to be resolved. Please reach out to IT if you experience any issues.
Posted May 02, 2023 - 14:37 PDT
Monitoring
Hello all, we are still seeing some intermittent issues with the internet connection at B2, but services are currently operational. We have verified that the equipment is in good standing, and we will work directly with the internet provider's support team if issues persist.
Posted May 02, 2023 - 10:19 PDT
Identified
Hello all, the primary internet connection at SJ B2 is back online. We are still working to ensure all endpoints in Building 2 are online - we will provide another update when we are confident that all devices in the building are online and working as expected.
Posted May 02, 2023 - 09:03 PDT
Investigating
Hello all, we have just been notified by our monitoring system that the internet in San Jose Building 2 is down. We are investigating the issue and will provide updates as soon as they are available. Please reach out to IT if you have any questions.
Posted May 02, 2023 - 08:37 PDT
This incident affected: Site Locations (San Jose Site).