Network maintenance - 04/28/2023

Incident Report for Company Alerts

Resolved

Hello all, network maintenance at both sites is complete. We are seeing that all normal network services have been restored. Please submit an ITSD ticket if you are experiencing any issues.
Posted Apr 28, 2023 - 18:16 PDT

Investigating

Hello all, network maintenance at both sites is now beginning. Expect the internet connection at both sites to drop for some time. We expect this maintenance to be completed within the hour.
Posted Apr 28, 2023 - 17:30 PDT
This incident affected: Site Locations (San Jose Site, San Diego Site).