Network testing this morning has confirmed the issues are resolved. Thank you to all that assisted in this incident and IT appreciates everyone's adaptability.
Posted Nov 04, 2022 - 10:13 PDT
Monitoring
The network maintenance is complete. IT is monitoring the network to ensure the issues are fully resolved.
Posted Nov 04, 2022 - 00:28 PDT
Update
Network maintenance is about to begin. Please expect network downtime and associated alerts.
Posted Nov 03, 2022 - 21:24 PDT
Update
We are still experiencing network issues, so we will be sending someone to work on the network hardware tonight. They will arrive by 8:45PM at the latest, and will have a maintenance window of 1 hour. The internet will be offline within this window.
Posted Nov 03, 2022 - 17:02 PDT
Update
We are continuing to work on a fix for this issue, we will be taking the internet down for a few minutes at 4:25PM today to work on it and see if it improves.
Posted Nov 03, 2022 - 16:19 PDT
Update
Troubleshooting of the network has confirmed that the issues currently rest with AT&T. The connection between the hardware onsite and AT&T is dropping connections and causing the instability we are currently seeing. IT has escalated this to a specialist team at AT&T for deeper diagnostics and troubleshooting. Apologies for the disruptions today, IT will be seeing this to resolution.
Posted Nov 03, 2022 - 14:14 PDT
Update
Updates are complete. IT has noted that there are some remaining issues within the network that are actively being troubleshot with the network hardware vendor.
Posted Nov 03, 2022 - 11:23 PDT
Update
IT is moving forward with troubleshooting the network. The network will be down for the next 5-10 minutes. Thank you for your cooperation.
Posted Nov 03, 2022 - 10:55 PDT
Identified
IT has engaged the network hardware provider for support and has troubleshooting steps prepared. These steps will require taking the network down for 5-10 minutes to apply. Anticipated application of these steps is 11am this morning, please expect some network downtime.
Posted Nov 03, 2022 - 10:00 PDT
Investigating
Since midday yesterday, 11/3, San Jose Building 1 has been experiencing internet interruptions. We are currently investigating the cause of the issue and will provide updates when identified.
Posted Nov 03, 2022 - 09:28 PDT
This incident affected: Site Locations (San Jose Site).