SJ B2 internet outage

Incident Report for Company Alerts

Resolved

All - the outage at San Jose B2 has been resolved by Comcast.
Posted Dec 21, 2023 - 16:47 PST

Investigating

Hello all, the internet at SJ B2 is down. Comcast has reported an area outage that is impacting San Jose B2 only. They expect services to be restored by the end of the day at the latest. Please reach out to IT with any questions.
Posted Dec 21, 2023 - 08:29 PST
This incident affected: Site Locations (San Jose Site).