SJ B2 Internet Outage

Incident Report for Company Alerts

Resolved

All, the SJ B2 internet outage has been resolved by Comcast. Please reach out to us if you are seeing any problems with the internet connection at SJ B2.
Posted Feb 12, 2024 - 11:46 PST

Investigating

Hello all, Comcast has alerted us of an internet outage at SJ B2. They are actively working on the issue and expect to have it resolved by 12:28pm. The issue is not on our end, but is on the end of Comcast. Please reach out to us with any questions.
Posted Feb 12, 2024 - 11:17 PST
This incident affected: Site Locations (San Jose Site).