Internet maintenance/outage in SJ B2

Incident Report for Company Alerts

Resolved

Comcast has notified us that they have completed their scheduled maintenance, and SJ B2 internet service has been restored.
Posted Dec 06, 2023 - 12:38 PST

Investigating

Hello all, Comcast has notified us that they are currently performing maintenance on their infrastructure, which has brought down the SJ B2 internet. B2 may continue to be intermittently offline throughout the day as Comcast works on their end. Another update will be sent when Comcast sends the all-clear.
Posted Dec 05, 2023 - 08:52 PST
This incident affected: Site Locations (San Jose Site).