Confluence outage

Incident Report for Company Alerts

Resolved

Team, the Confluence issue has been resolved.
Posted Sep 19, 2023 - 08:40 PDT

Monitoring

Team, Confluence seems to be intermittent still however the site may be accessible. Confluence has reported the site has degraded performance.
Posted Sep 18, 2023 - 13:51 PDT

Investigating

Team, Confluence appears to be slow or failing to load for a large amount of users. Atlassian is working on resolving the issue. Live updates can be viewed on their status page: https://confluence.status.atlassian.com/
Posted Sep 18, 2023 - 11:12 PDT
This incident affected: Atlassian (Confluence).