Network Outage Building 2

Incident Report for Company Alerts

Resolved

This incident has been resolved.
Posted Dec 17, 2024 - 15:21 PST

Investigating

Network connection is temporarily down in Building 2. Comcast is performing service maintenance in the area.
Please, let us know if you have any questions.

-Jean
Posted Dec 16, 2024 - 14:36 PST
This incident affected: Site Locations (San Jose Site).